Strict Standards: Only variables should be passed by reference in /srv/users/serverpilot/apps/wpsqueezepage/public/members/wp-content/plugins/DAP-WP-LiveLinks/DAP-WP-LiveLinks.php on line 140
Installing/Upgrading WPSqueeze 1.7 Over Existing Installs

Installing/Upgrading WPSqueeze 1.7 Over Existing Installs

Version 1.7 is the last time you will have to do this. From here on out new versions will use automatic updates!


lock

Sorry, this content is for members only.

Click here to get access.

 

Already a member? Login below

Email
Password
 
Remember me (for 2 weeks)

Forgot Password